Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161498 - Firefox does not diplay fonts, neither in menu nor in pages. Only lines.
Summary: Firefox does not diplay fonts, neither in menu nor in pages. Only lines.
Keywords:
Status: CLOSED DUPLICATE of bug 161425
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-23 18:46 UTC by Stefan Sonnenberg-Carstens
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-29 12:48:28 UTC


Attachments (Terms of Use)
Firefox without menus (deleted)
2005-06-23 18:46 UTC, Stefan Sonnenberg-Carstens
no flags Details

Description Stefan Sonnenberg-Carstens 2005-06-23 18:46:56 UTC
Description of problem:
When firefox starts you can only see lines,
as if you would set the font size to "1".
This applies to menu entries as to webpages.
Mozilla works fine, as other gtk programs do.

Version-Release number of selected component (if applicable):
firefox-1.0.4-4

How reproducible:
start firefox


Steps to Reproduce:
1.
2.
3.
  
Actual results:
No text is displayed

Expected results:
Text display, general usability of firefox

Additional info:

Comment 1 Stefan Sonnenberg-Carstens 2005-06-23 18:47:02 UTC
Created attachment 115891 [details]
Firefox without menus

Comment 2 Chris Funderburg 2005-06-24 12:17:16 UTC
thunderbird is doing this too.

The text is there in theory.  You can select it with the mouse and paste it
elsewhere, but you just can't see any of it.

I'm rebuilding it at the moment to see if it makes any difference.

Comment 3 Chris Funderburg 2005-06-24 13:24:21 UTC
That's fixed now in the lastest version... (1.0.4-5)

Comment 4 Christopher Aillon 2005-06-29 12:48:28 UTC

*** This bug has been marked as a duplicate of 161425 ***


Note You need to log in before you can comment on or make changes to this bug.