Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161447 - Problem in PHP xsl virtual document functions (php:function()) when used from fedora.
Summary: Problem in PHP xsl virtual document functions (php:function()) when used from...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: php
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL: http://bugs.php.net/bug.php?id=33299
Whiteboard:
: 161465 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-23 14:52 UTC by Richard Comley
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 5.0.4-10.3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-05 15:25:02 UTC


Attachments (Terms of Use)

Description Richard Comley 2005-06-23 14:52:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
A description of the problem is on the bugs.php.net website.
#33299
This bug has been closed by PHP but it is not fixed on Fedora 3/4.

I emailed php and got this:

----------------------------------------------------------------------

No problem. At this point, you will need to file a bug report over at
the fedora bug system. I had joe verify the fix, so its now in their
hands. You might want to try the 5.1 code as well. It is likely there
WONT be a 5.0.5 release.

Rob

ritch@bugsoftware.co.uk wrote:
> Firstley sorry for contacting you directly but as this bug is officialy
> closed I cand post any more comments there...
>
> As far as I can tell this has made no difference!
>
> I downloaded the latest snapshot of php5.0.5dev compiled and installed, no
> change. I still get this error using the same test files above.
>
> Just to double check i looked at the last modified dates on the files
> reported changed in the change logs. They were all modified last night
> (22/06/2005) just before 9pm BST so I must have the latest version.
>
> I have checked and double checked this.
>
> I think this bug needs to be reopened if you can.
>
> Cheers Ritch.
>

----------------------------------------------------------------------

Version-Release number of selected component (if applicable):
5.0.4+

How reproducible:
Always

Steps to Reproduce:
Follow as described in link
  

Actual Results:  http://bugs.php.net/bug.php?id=33299

Expected Results:  http://bugs.php.net/bug.php?id=33299

Additional info:

Comment 1 Joe Orton 2005-06-23 17:32:15 UTC
*** Bug 161465 has been marked as a duplicate of this bug. ***

Comment 2 Joe Orton 2005-06-23 17:33:55 UTC
Please try out these test packages:

http://people.redhat.com/jorton/FedoraC4-php/


Comment 3 Joe Orton 2005-07-05 15:25:02 UTC
Fixed in FEDORA-2005-518 update.


Note You need to log in before you can comment on or make changes to this bug.