Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161443 - Xcat install fails on anaconda
Summary: Xcat install fails on anaconda
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora Legacy
Classification: Retired
Component: anaconda
Version: rhl9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Fedora Legacy Bugs
QA Contact:
URL:
Whiteboard:
: 161440 161441 161442 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-23 14:17 UTC by Brad Fulda
Modified: 2007-04-18 17:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-29 13:11:57 UTC


Attachments (Terms of Use)
dump from install (deleted)
2005-06-23 14:19 UTC, Brad Fulda
no flags Details

Description Brad Fulda 2005-06-23 14:17:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
Using xcat to push out RH9, it consistently fails on a HS-20 IBM Blade.  This is the singe blade version not the double slot one with the scsi drives to the side.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.use xcat
2.winstal any single blade
3.wont finish install, bombs out and says it's probably a bug
  

Actual Results:  happend

Expected Results:  an os to load like with the HS-20 with the scsi drives

Additional info:

Comment 1 Brad Fulda 2005-06-23 14:19:01 UTC
Created attachment 115871 [details]
dump from install

Comment 2 Pekka Savola 2005-06-29 13:11:57 UTC
This is not a security or critical bug, and Fedora Legacy doesn't have resources
to deal with it.

Comment 3 Pekka Savola 2005-06-29 13:12:39 UTC
*** Bug 161442 has been marked as a duplicate of this bug. ***

Comment 4 Pekka Savola 2005-06-29 13:13:06 UTC
*** Bug 161441 has been marked as a duplicate of this bug. ***

Comment 5 Pekka Savola 2005-06-29 13:13:31 UTC
*** Bug 161440 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.