Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161425 - No text rendered anywhere in Firefox & Thunderbird
Summary: No text rendered anywhere in Firefox & Thunderbird
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: rawhide
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
: 161498 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-23 11:18 UTC by Duncan Innes
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-29 12:34:27 UTC


Attachments (Terms of Use)

Description Duncan Innes 2005-06-23 11:18:20 UTC
Description of problem:  
No text rendered anywhere in Firefox or Thunderbird windows.  
  
Version-Release number of selected component (if applicable):  
firefox-1.0.4-4  
  
How reproducible:  
Every time I start Firefox or Thunderbird applications.  
  
Steps to Reproduce:  
1. Start Firefox or Thunderbird  
    
Actual results:  
No text is rendered in the application window (unless it is in a graphical  
image I expect).  The underscores are visible in the menus, but no text is  
rendered anywhere in the application.  
  
  
Expected results:  
Expect text to render properly  
  
Additional info:  
Mozilla seems to work perfectly however.  Am using Konq to submit this bug, 
and all other applications seem to be OK.  I'll add any other related issues I 
find if I see them. 
 
[root@desktop ~]# rpm -qa | grep mozilla 
mozilla-nspr-1.7.8-2 
mozilla-nspr-1.7.8-2 
mozilla-nss-1.7.8-2 
mozilla-nss-1.7.8-2 
mozilla-1.7.8-2 
[root@desktop ~]# rpm -qa | grep firefox 
firefox-1.0.4-4 
[root@desktop ~]# rpm -qa | grep thunderbird 
thunderbird-1.0.2-6 
[root@desktop ~]#

Comment 1 Duncan Innes 2005-06-23 11:22:04 UTC
Hmm - forgot some important stuff . . . 
 
I've not got round to installing FC4 Final so am still running FC4T3 and 
taking all yum updates. 
 
Nothing has been out of order with Firefox or Thunderbird until this morning. 
 
Last night was the latest "yum update" with new kernel and loads of stuff.  I 
don't know if new Thunderbird & Firefox packages were in the list though. 

Comment 2 Bart Vanbrabant 2005-06-23 11:49:19 UTC
This morning gtk2.7 got into rawhide. This is caused by pagno using cairo and
not longer xft. If you run a firefox build without pango support this bug is
fixed. (The builds on the mozilla website)

http://mail.gnome.org/archives/gtk-devel-list/2005-June/msg00035.html

Comment 3 Christopher Aillon 2005-06-29 12:34:27 UTC
This was fixed already in RAWHIDE.

Comment 4 Christopher Aillon 2005-06-29 12:48:32 UTC
*** Bug 161498 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.