Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161423 - Kernel Panic when starting installation
Summary: Kernel Panic when starting installation
Keywords:
Status: CLOSED DUPLICATE of bug 159026
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-23 09:59 UTC by Allan Mullan
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-27 20:23:31 UTC


Attachments (Terms of Use)

Description Allan Mullan 2005-06-23 09:59:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050405 Firefox/1.0 (Ubuntu package 1.0.2)

Description of problem:
When I press Enter to start the Fedora 4 installation I get a "Kernel Panic - Not Syncing! Attempted to kill init." message.

I have tested installing Fedora Core 3 on the same machine and that worked fine.

Version-Release number of selected component (if applicable):
anaconda-10.2.1.5-2

How reproducible:
Always

Steps to Reproduce:
1. Boot from Fedora Core 4 CD 1 or DVD
2. Press Enter
  

Actual Results:  Kernel Panic error

Expected Results:  Start installation (at least get to the Media Checking tool

Additional info:

Am running the following hardware:

Pentium 4 2.8Mhz
1024 RAM
Seagate Barracuda 160GB S-ATA HDD (wondering if there is something not compatible with this drive ???)
128MB GeForce FX5200 Video Card

Comment 1 Rahul Sundaram 2005-06-24 11:57:44 UTC
can you check if you workaround in 

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=159026 resolves this problem?

Comment 2 Allan Mullan 2005-06-25 01:02:01 UTC
I entered random text at the boot prompt and it gave me the "Cannot find kernel"
message and then I was able to just press enter to start the install.

Thanks heaps for pointing that one out Rahul.

Comment 3 Jeremy Katz 2005-06-27 20:23:31 UTC

*** This bug has been marked as a duplicate of 159026 ***


Note You need to log in before you can comment on or make changes to this bug.