Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161416 - Size and location of panels wacky after screen resolution change
Summary: Size and location of panels wacky after screen resolution change
Keywords:
Status: CLOSED DUPLICATE of bug 160439
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-desktop
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-23 06:48 UTC by ssnelgrove
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-23 13:56:25 UTC


Attachments (Terms of Use)

Description ssnelgrove 2005-06-23 06:48:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Bought a Compaq Proliant 6500 on ebay for a nice price.
It came with Fedora 3 already running.
I upgraded to Fedora 4.

It runs fine but when I changed the screen resolution from the default to 1280x1024 and logged in, the gnome desktop came up with the application panel and the window selector panel in the old locations and sizes.

I noticed that unclicking and then reclicking the expand button in the panel's properties would move them to the correct location.  However, if I logged out and came back in, they would revert to the previous silly spots and sizes.

Foolishly, I tried removing the window selector panel by right-clicking and doing a delete.  It went away forever.  Nothing in any of the menus would bring it back.

This went on for some days until I created another account.  The panels for this account were in the correct locations.  So I did a diff of the two home directories.  Could not see anything that looked like the cause of the problem.

Crowbar time.  I went to my home directory and decided that I had nothing of much importance and did a "rm -r -f * .*".

Problem solved, more or less.


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Installed FC4.
2. Changed screen resolution from 800x600 to 1280x1024.
3. Logged in.
  

Actual Results:  Panels in the middle of the screen.

Expected Results:  Panels should be at the bottom of the screen.


Additional info:

Comment 1 Ray Strode [halfline] 2005-06-23 13:56:25 UTC

*** This bug has been marked as a duplicate of 160439 ***


Note You need to log in before you can comment on or make changes to this bug.