Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161410 - finance quotes broken with "There was a system error while retrieving the price quotes"
Summary: finance quotes broken with "There was a system error while retrieving the pri...
Keywords:
Status: CLOSED DUPLICATE of bug 188261
Alias: None
Product: Fedora
Classification: Fedora
Component: gnucash
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-23 06:00 UTC by Aaron VanDevender
Modified: 2014-03-17 02:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-04-07 14:53:24 UTC


Attachments (Terms of Use)

Description Aaron VanDevender 2005-06-23 06:00:23 UTC
Description of problem:
after running update-finance-quote, running gnucash, opening up the price
editor, and pressing the "get quotes" button, gnucash produces an error dialog
that says "There was a system error while retrieving the price quotes." 

Version-Release number of selected component (if applicable):
gnucash-1.8.11-3

How reproducible:
Always

Steps to Reproduce:
1. run update-finance-quote
2. run gnucash
3. get quotes
  
Actual results:
Error dialog, and no quotes

Expected results:
gnucash should retrieve quotes from the net.

Comment 1 Aaron VanDevender 2005-06-30 02:33:13 UTC
I fixed this problem by running

# cpan install HTML::TableExtract

I don't know if this dependancy wasn't included in Finance::Quote like it should
be, or if something else messed up when I ran update-finance-quote, but that is
the solution.

Comment 2 Bill Nottingham 2006-04-07 14:53:24 UTC
It should be pulled in by the finance::quote dependencies. Probably best fixed
by packaging perl-finanace-quote for extras... request going in.

*** This bug has been marked as a duplicate of 188261 ***


Note You need to log in before you can comment on or make changes to this bug.