Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161398 - Screensavers missing after upgrading FC3 to FC4 via DVD installer
Summary: Screensavers missing after upgrading FC3 to FC4 via DVD installer
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-22 21:06 UTC by Vladimir Kotal
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-25 03:00:13 UTC


Attachments (Terms of Use)

Description Vladimir Kotal 2005-06-22 21:06:25 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When upgraded FC3 to FC4 via installer supplied on DVD, all screensavers disappeared.

Version-Release number of selected component (if applicable):
xscreensaver-base-4.21-4

How reproducible:
Always

Steps to Reproduce:
1.upgrade (not reinstall) FC3 to FC4 via installer from DVD disk
2.open screensaver preferences when logged as arbitrary user
3.witness that there are no screensavers listed
  

Actual Results:  all screensavers which were present in previous installed release (FC3) are gone after upgrade to FC4 was performed.

Expected Results:  All screensavers present in FC3 should be preserved after upgrade to FC4.

Additional info:

Comment 1 Vladimir Kotal 2005-06-22 21:23:22 UTC
I have realized that the reason why screensavers were missing was that
xscreensaver-extras RPM disappeared during upgrade process. After installing it
from DVD, the screensavers are present again. (though screensaver settings are lost)

Comment 2 Ray Strode [halfline] 2005-06-25 03:00:13 UTC
Thanks!


Note You need to log in before you can comment on or make changes to this bug.