Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161367 - Problems reading the disc during package installation
Summary: Problems reading the disc during package installation
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-22 17:52 UTC by Stuart MacDonald
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-03-29 16:50:36 UTC


Attachments (Terms of Use)

Description Stuart MacDonald 2005-06-22 17:52:18 UTC
Description of problem:

Burned FC4 DVD. It passed the media check at the start of install. During the
last "15 minutes" multiple packages reported not being able to be read. Error
message indicates the CD might be corrupt. (Another bug there, since I'm using
the DVD.) Hitting enter to retry, the packge is immediately found and
installation continues. Had about 15 of these.


Version-Release number of selected component (if applicable):


How reproducible:

Haven't tried to reproduce.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Stuart MacDonald 2005-06-23 16:38:15 UTC
This is likely the result of a previously unknown IDE controller failure.
I'll update once I have a new machine and have retried.

Comment 2 Chris Lumens 2006-03-29 16:50:36 UTC
Feel free to reopen this bug with more information if you are still having this
problem in FC5.

Comment 3 Stuart MacDonald 2006-06-05 21:13:06 UTC
Appears to have been a result of a failing IDE controller.


Note You need to log in before you can comment on or make changes to this bug.