Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161365 - Unable to submit bug via guided form
Summary: Unable to submit bug via guided form
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.18
Hardware: All
OS: Linux
medium
high vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-22 17:48 UTC by Stuart MacDonald
Modified: 2007-04-18 17:28 UTC (History)
0 users

Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-07-26 03:30:04 UTC


Attachments (Terms of Use)

Description Stuart MacDonald 2005-06-22 17:48:55 UTC
Description of problem:

I hit the commit button at the end of the process, and a blank web browser
window opened. IE reported an error on the page in the script:

Line: 225
Char: 13
Error: Access is denied.
Code: 0
URL: https://bugzilla.redhat.com/bugzilla/easy_enter_bug.cgi

I was then unable to find an email address to contact someone about this, so
tried the expert form. This "worked": it told me that the comment was over the
65,536 character limit. I made the anaconda traceback an attachment instead of
pasting it into the description box, and that did work. I suspect that the
guided form is mis-reporting the "too long" error.

Version-Release number of selected component (if applicable):


How reproducible:

Every time.

Steps to Reproduce:
1. Use Guided form to enter bug.
2. Paste anaconda traceback into description box.
3. Hit submit button.
  
Actual results:

Blank IE window opens. Original window reports script error.

Expected results:

Bug should have been created.

Additional info:

See Bug #161363 for the traceback in question.

Comment 1 David Lawrence 2006-04-08 18:00:16 UTC
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Comment 2 Stuart MacDonald 2006-06-05 21:11:58 UTC
Unable to reproduce with "Bugzilla Version 2.18-rh", since there doesn't seem
to be a Guided Form anymore.

This may be closed.

Comment 3 David Lawrence 2006-07-26 03:30:04 UTC
New guided entry form now available for testing. Please reopen this bug if this
still fails for you.


Note You need to log in before you can comment on or make changes to this bug.