Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161359 - authd RPM should require xinetd
Summary: authd RPM should require xinetd
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: authd
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-22 17:25 UTC by Ian Pilcher
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-24 14:26:30 UTC


Attachments (Terms of Use)

Description Ian Pilcher 2005-06-22 17:25:19 UTC
Description of problem:
authd RPM should require xinetd

Version-Release number of selected component (if applicable):
authd-1.4.3-4.devel

How reproducible:
Install authd RPM on a system which does not have xinetd installed.
Installation will succeed; it should complain about missing xinetd requirement
and fail.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Package installation succeeds, leaving authd installed but useless (since it
doesn't work as a standalone server).

Expected results:
Installation should fail (or cause yum, up2date, etc. to pull in xinetd).

Additional info:


Note You need to log in before you can comment on or make changes to this bug.