Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161347 - kernel panic with 2.6.12-1.1387_FC5
Summary: kernel panic with 2.6.12-1.1387_FC5
Keywords:
Status: CLOSED DUPLICATE of bug 161420
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-22 16:04 UTC by Sammy
Modified: 2015-01-04 22:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-08 00:26:20 UTC


Attachments (Terms of Use)

Description Sammy 2005-06-22 16:04:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux; X11; en_US) KHTML/3.4.1 (like Gecko)

Description of problem:
After installing 2.6.12-1.1387_FC5 the system panics during boot. It seems 
to panic around loading scsi modules. I have a scsi system with MPT Fusion 
adapters. I am running an smp kernel and HT is turned on. 
 
PS: It runs fine with 2.6.11-1.1369_FC4smp 

Version-Release number of selected component (if applicable):
kernel-smp-2.6.12-1.1387_FC5

How reproducible:
Always

Steps to Reproduce:
1. update kernel 
2. reboot 
3. 
   

Additional info:

Comment 1 Sammy 2005-07-07 14:08:07 UTC
This is still true with kernel-smp-2.6.12-1.1422_FC5. 

Comment 2 Dave Jones 2005-07-08 00:15:03 UTC
please include the output of the panic, there's not much to go on in this bug.


Comment 3 Dave Jones 2005-07-08 00:26:20 UTC
never mind, I see your comment in the other bug, so I assume its the same problem.

*** This bug has been marked as a duplicate of 161420 ***


Note You need to log in before you can comment on or make changes to this bug.