Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161338 - RFE: Add "Internet Connection Sharing" support to Network configuration.
Summary: RFE: Add "Internet Connection Sharing" support to Network configuration.
Keywords:
Status: CLOSED DUPLICATE of bug 104897
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-22 15:11 UTC by Oliver Jones
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-01-24 14:49:19 UTC


Attachments (Terms of Use)

Description Oliver Jones 2005-06-22 15:11:48 UTC
Description of problem:
Many SOHO users enjoy the benefits of Microsofts Internet Connection sharing
feature.  Linux has had NAT and IP Masqurading for a long time.  However it has
long been hidden in the bowels of sysctl and iptables/ipchains.  There exists no
easy, out-of-the-box way for a RedHat/Fedora newbie to easily (and securely)
share their computers Internet connection with others on the same network.  

I submit that work needs to be done in this area of the the network
configuration tools for RedHat/Fedora Linux.

Version-Release number of selected component (if applicable):
system-config-network-tui-1.3.22-1

Comment 1 Marius Andreiana 2005-11-02 11:28:37 UTC
This would be useful indeed

Comment 2 Harald Hoyer 2006-01-24 14:49:19 UTC

*** This bug has been marked as a duplicate of 104897 ***


Note You need to log in before you can comment on or make changes to this bug.