Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161328 - System freezes unpredictable
Summary: System freezes unpredictable
Keywords:
Status: CLOSED DUPLICATE of bug 73733
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-22 14:09 UTC by Dave King
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-25 03:24:12 UTC


Attachments (Terms of Use)

Description Dave King 2005-06-22 14:09:31 UTC
Description of problem:

In fc4test3 and now in fc4 my system will freeze.  When this happens the KDE
desktop display freezes and the mouse and keyboard stop responding.  I have let
the system sit for as long as an hour without it recovering.  When this happens
I cannot ping or access the system through ssh.  I have run memtest on my system
 memory and it passes.  I have examined the logs in /var/log for messages at or
near the time of the freeze without finding anything.  I am unable to relate the
freeze to any particular action or application but it always occurs when I am
actively using the system.  I have never experienced a freeze while the system
was sitting idle.  Freezes occur seemingly randomly, I may go for a day or two
without one, I may experience several in one day.  I have no idea how to proceed
from here to determine what is causing these freezes andy guidance on
troubleshooting procedures would be appreciated.

How reproducible:
  I am unable to reproduce this problem predictably

My system:
CPU: AMD Athlon 64 Processor 3500+
Motherboard: ASUS A8N-SLI
Video: Triple headed system using two Jaton PCI video cards with NVidia
GeForce4 MX 440 AGP8X chips and NVIDIA's proprietary driver as packaged by livna.org
Memory: 2GB DDR-RAM
Storage: 120 GB Serial ATA drive using sata_nv driver
Audio:  Realtek ALC850 onboard chip using snd-intel8x0 driver
OS: FC4 - 2.6.11-1.1369_FC4 kernel

Comment 1 Dave Jones 2005-06-25 03:24:12 UTC

*** This bug has been marked as a duplicate of 73733 ***


Note You need to log in before you can comment on or make changes to this bug.