Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161323 - yppasswdd not enabled with --enablenis
Summary: yppasswdd not enabled with --enablenis
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: authconfig
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-22 13:32 UTC by Joshua Weage
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-22 19:20:02 UTC


Attachments (Terms of Use)

Description Joshua Weage 2005-06-22 13:32:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
After a kickstart install of RHEL 3 U4, configured using:

authconfig --enableshadow --enablemd5 --enablecache --enablenis  -nisdomain mydomain

The yppasswdd service is not configured to start in run levels 3, 4 or 5.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Kickstart with the above authconfig options.
2.
3.
  

Expected Results:  yppasswdd should be enabled for run level 3, 4 and 5.

Additional info:

Comment 1 Tomas Mraz 2005-06-22 19:20:02 UTC
Yppasswdd should be running on server not on the client. Authconfig tool purpose
is only for configuration of client machines not the server.
The yppasswdd daemon must be enabled manually.



Note You need to log in before you can comment on or make changes to this bug.