Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161318 - pseries boot.iso does not work
Summary: pseries boot.iso does not work
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: yaboot
Version: 4
Hardware: powerpc
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-22 12:27 UTC by dewt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-01 14:49:05 UTC


Attachments (Terms of Use)

Description dewt 2005-06-22 12:27:56 UTC
Description of problem:

Unable to boot fedora core 4 installer on a p520 using provided boot.iso from
the images/pseries directory on the fc4 ppc dvd image.

Version-Release number of selected component (if applicable):


How reproducible:

Always

Steps to Reproduce:
1. burn pseries boot.iso
2. insert into applicable box
  
Actual results:

disc does not boot.

Expected results:

disc should boot.

Additional info:

I have verified the image in question, both from the dvd image itself and by
downloading just the boot.iso from the main site.

this cd is mountable in linux but is NOT mountable in AIX and seems to be
unreadable in windows. I have burned the image twice, both times the image was
verified as correct.

running isoinfo seems to indicate that there may be something wrong with the
provided image.

# isoinfo -i ./boot.iso
CD-ROM is NOT in ISO 9660 format

however, running it on the main dvd image yields this result.

# isoinfo -d -i ./FC4-ppc-DVD.iso
CD-ROM is in ISO 9660 format
(output shortened)

Comment 1 dewt 2005-07-01 14:49:05 UTC
tested in identical hardware and it works fine -- closing bug


Note You need to log in before you can comment on or make changes to this bug.