Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161297 - iiimf-le-chinput rpm scripts not correct
Summary: iiimf-le-chinput rpm scripts not correct
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: iiimf-le-chinput
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Qingyu Wang
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-22 03:53 UTC by Aaron Gaudio
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-10-12 04:41:30 UTC


Attachments (Terms of Use)

Description Aaron Gaudio 2005-06-22 03:53:40 UTC
Description of problem:
The the postinstall and preuninstall scripts for iiimf-le-chinput refer to
/usr/lib/iiim/lechinput.so, but such a file does not exist. Perhaps this should
be /usr/lib/iiim/le/chinput.so, which does exist?

Version-Release number of selected component (if applicable):
iiimf-le-chinput-0.3-19 (checked current rawhide version and it also has this
problem)

How reproducible:
Always

Comment 2 Lawrence Lim 2005-10-12 04:41:30 UTC
We strive to work with the upstream community of open source projects. This
allows us to reduce the likelihood of regressions between releases as well as to
benefit from features and fixes as development moves forward. Since this change
would require a divergence from the upstream project, please report this issue
to IIIMF developers by filing a bug report in the OpenI18N bugzilla located at
http://openi18n.org/bugzilla/ in the "IIIMF" component.

We urge you to bring the information upstream, so that it can be incorporated in
the next release. Once you've filed your bug report to OpenI18N, if you paste
the new bug URL here, we will continue to track the issue in the centralized
OpenI18N bug tracker, and will review any bug fixes that become available for
consideration in future updates.

Thanks. 


Note You need to log in before you can comment on or make changes to this bug.