Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161285 - Fwbuilder SSH session terminated, exit status: ERROR
Summary: Fwbuilder SSH session terminated, exit status: ERROR
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-22 00:56 UTC by SRECKO VUKADINOVIC
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-27 20:25:54 UTC


Attachments (Terms of Use)

Description SRECKO VUKADINOVIC 2005-06-22 00:56:29 UTC
Description of problem:
FWbuilder complies ok when you go to install Firewall, using SU password.
you get the following error. Note under Fedora Core 3 it work only since
upgrarding to Fedora core 4. I also did a new install selecting everthing and it
stil fails with same error.

Summary:* firewall name : asterisk
* user name : root
* management address : 10.10.0.13
* platform : iptables
* host OS : linux24
* Loading configuration from file /root/fwbok.fwb
Copying /root/asterisk.fw -> /tmp 
Running command '/usr/bin/fwbuilder -X -l root 10.10.0.13 echo '--**--**--';cat
> /tmp/asterisk.fw; ' 
root@10.10.0.13's password: 
--**--**--
Logged in
SSH session terminated, exit status: ERROR
ERROR: Terminating install sequence 


Version-Release number of selected component (if applicable):
FEDORA CORE 4

How reproducible:

Every time

Steps to Reproduce:

1. install FWbuilder 
2. Create a FWall rule 
3. Complie then install
  
Actual results:
Logged in
SSH session terminated, exit status: ERROR
ERROR: Terminating install sequence 


Expected results:
no error 

Additional info:

Comment 1 Elliot Lee 2005-06-27 20:25:54 UTC
Hi,

Please use the precompiled fwbuilder package in Fedora Extras ('yum install
fwbuilder') if you'd like to skip past the hassle. :)

Comment 2 SRECKO VUKADINOVIC 2005-07-08 00:12:50 UTC
Ok 

I used yum install fwbuilder  &fwbuilder-ipt
and i still get the same SSH error as before


Note You need to log in before you can comment on or make changes to this bug.