Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161259 - Installer hangs at first install screen
Summary: Installer hangs at first install screen
Keywords:
Status: CLOSED DUPLICATE of bug 138419
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-21 20:04 UTC by Theodore C. Moore
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-21 20:10:41 UTC


Attachments (Terms of Use)

Description Theodore C. Moore 2005-06-21 20:04:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
Copy of error follows: 
Assertion ((C * heads + H) * sectors + S == A) at disk_dos.c:495 in function probe_partition_for_geom() failed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start an install
2.Click mouse on first prompt to continue
3.Installer hangs up
  

Actual Results:  Bug report window opened and says to submit bug report.
Installation then terminates.

Expected Results:  Installation should continue

Additional info:

Comment 1 Chris Lumens 2005-06-21 20:10:41 UTC

*** This bug has been marked as a duplicate of 138419 ***


Note You need to log in before you can comment on or make changes to this bug.