Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161257 - yum install tetx-beamer; xcolor conflict with tetex-latex
Summary: yum install tetx-beamer; xcolor conflict with tetex-latex
Keywords:
Status: CLOSED DUPLICATE of bug 158168
Alias: None
Product: Fedora
Classification: Fedora
Component: tetex-xcolor
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jose Pedro Oliveira
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-21 19:49 UTC by Wolfgang Korsch
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-21 20:02:43 UTC


Attachments (Terms of Use)

Description Wolfgang Korsch 2005-06-21 19:49:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
After upgrade to FC4, I can't run tetex-beamer anymore.
Tried to (re)install tetex-beamer (using yum), get following error:

Transaction Check Error:   file /usr/share/texmf/tex/latex/xcolor/svgnam.def from install of tetex-xcolor-2.02-3.fc4 conflicts with file from package tetex-latex-3.0-4
  file /usr/share/texmf/tex/latex/xcolor/xcolor.sty from install of tetex-xcolor-2.02-3.fc4 conflicts with file from package tetex-latex-3.0-4

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.yum install tetex-beamer
2.
3.
  

Actual Results:  see Description

Expected Results:  standard installation

Additional info:

No comments

Comment 1 Jose Pedro Oliveira 2005-06-21 20:02:43 UTC
Closing this ticket.


*** This bug has been marked as a duplicate of 158168 ***


Note You need to log in before you can comment on or make changes to this bug.