Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161248 - System hangs randomly at boot
Summary: System hangs randomly at boot
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-21 18:31 UTC by Eric Tanguy
Modified: 2015-01-04 22:20 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-17 15:36:49 UTC


Attachments (Terms of Use)

Description Eric Tanguy 2005-06-21 18:31:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
If i enable acpid at boot the system hangs randomy after activation of this service if i disable acpid the system boot fine all the time.

Version-Release number of selected component (if applicable):
acpid-1.0.4-1

How reproducible:
Sometimes

Steps to Reproduce:
1.enable acpid at boot
2.boot the system
3.sometimes it hangs
  

Additional info:

Comment 1 Bill Nottingham 2005-06-21 18:35:03 UTC
Assigning to kernel; acpid really can't hang the system by itself.

Comment 2 Eric Tanguy 2005-07-10 08:56:26 UTC
seems to be solved with kernel-2.6.12-1.1390_FC4.

Comment 3 Dave Jones 2005-07-15 21:16:58 UTC
[This comment has been added as a mass update for all FC4 kernel bugs.
 If you have migrated this bug from an FC3 bug today, ignore this comment.]

Please retest your problem with todays 2.6.12-1.1398_FC4 update.

If your problem involved being unable to boot, or some hardware not being
detected correctly, please make sure your /etc/modprobe.conf is correct *BEFORE*
installing any kernel updates.
If in doubt, you can recreate this file using..

mv /etc/sysconfig/hwconf /etc/sysconfig/hwconf.bak
mv /etc/modprobe.conf /etc/modprobe.conf.bak
kudzu


Thank you.


Comment 4 Eric Tanguy 2005-07-17 15:36:49 UTC
solved with kernel-2.6.12-1.1390_FC4


Note You need to log in before you can comment on or make changes to this bug.