Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161237 - Running installer from CD fails on newer hardware
Summary: Running installer from CD fails on newer hardware
Keywords:
Status: CLOSED DUPLICATE of bug 159026
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-21 16:35 UTC by Stefan Neufeind
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-25 03:20:09 UTC


Attachments (Terms of Use)

Description Stefan Neufeind 2005-06-21 16:35:47 UTC
Booting with a fresh FC4-copy from CD (media is okay, works on a different 
computer and is checked), I experienced difficulties even getting into the 
installer. This happed both on a newer server-system as well as on a new 
desktop machine.

When booting a kernel-panic is reported.

The servers have motherboard Intel D865GLC, Bios Rev.P24.
The desktop machine has Asus P5P800 as motherboard.

Installing FC3 worked fine, and I even could upgrade and afterwards use FC4.

Is there something wrong related to the kernel used for the installer? Why does 
this only affect newer hardware? Is this maybe SATA-related?

Reading the thread at:
http://forums.fedoraforum.org/showthread.php?t=59051
I found:
http://forums.fedoraforum.org/showthread.php?postid=284825#post284825

[...] when you get the install screen just type anything and press enter.

after that just hit enter again. The Installation will proceed normally [...]


For this to work I needed to switch the SATA disk to compatibility mode. Then 
the installer started fine. Afterwards it reported some more problems - but 
that's another case imho.

Comment 1 Dave Jones 2005-06-25 03:20:09 UTC

*** This bug has been marked as a duplicate of 159026 ***


Note You need to log in before you can comment on or make changes to this bug.