Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161228 - Hang in "Select Contacts from Address Book"
Summary: Hang in "Select Contacts from Address Book"
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: evolution-connector
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard: RHEL4U3NAK
: 161353 (view as bug list)
Depends On:
Blocks: 170416
TreeView+ depends on / blocked
 
Reported: 2005-06-21 15:43 UTC by Rob Braun
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-07-21 16:25:58 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 273218 None None None Never

Description Rob Braun 2005-06-21 15:43:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050512 Red Hat/1.7.8-1.4.1

Description of problem:
I have configured evolution for a Microsoft Exchange account.  Once configured, and running, I can click on the "Exchange" button on the lower left part of the screen, select my exchange account, then go to the Actions menu in the menubar and select "Subscribe to other user's folder..."  This will bring up a dialog box entitled "Open Other User's Folder".  There is a "User:" button in this dialog.  I click that button, and another window opens entitled "Select Contacts from Address Book".  This window is completely unresponsive.  I cannot click any buttons in that window, I none of the drop down menu's respond, and I cannot enter text in any of the text fields.
The parent Evolution application is still responsive, and I can click "Cancel" in the "Open Other User's Folder" dialog box, but The "Select Contacts from Address Book" is completely unresponsive.

Version-Release number of selected component (if applicable):
evolution-2.0.2-16
evolution-data-server-1.0.2-7
evolution-connector-2.0.2-5 evolution-data-server-1.0.2-7 evolution-2.0.2-16

How reproducible:
Always

Steps to Reproduce:
1.Configure an exchange account
2.Go to the Exchange screen by clicking the Exchange button in the lower left of the main Evolution screen.
3. Select your exchange account
4. Select "Subscribe to other user's folder..." from the Actions menu.
5. Click "User:" in the dialog box that just popped up.
6. Try to use the new window that popped up entitled "Select Contacts from Address Book"
  

Actual Results:  non-responsive window

Expected Results:  A window that contained contact information (or empty, if no contacts are available), to select contacts from.

Additional info:

Comment 2 Dave Malcolm 2005-06-21 21:38:39 UTC
I've reproduced this bug on one of my RHEL4 machines.

This looks like a duplicate of http://bugzilla.gnome.org/show_bug.cgi?id=273218
which has been fixed upstream in the 2.2.0 branch of the code.

Comment 3 Rob Braun 2005-06-22 17:10:06 UTC
*** Bug 161353 has been marked as a duplicate of this bug. ***

Comment 5 Dave Malcolm 2005-08-18 05:47:05 UTC
Switching status to ASSIGNED, since this is no longer a new bug.

Comment 19 RHEL Product and Program Management 2006-07-21 16:25:58 UTC
Development Management has reviewed and declined this request.  You may appeal this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.