Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161226 - Installer crashes after selecting packages and beginning actual install of packages
Summary: Installer crashes after selecting packages and beginning actual install of pa...
Keywords:
Status: CLOSED DUPLICATE of bug 160255
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-21 15:33 UTC by Eric Herman
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-29 09:07:56 UTC


Attachments (Terms of Use)
Anaconda Dump File (deleted)
2005-06-21 15:33 UTC, Eric Herman
no flags Details

Description Eric Herman 2005-06-21 15:33:25 UTC
Description of problem:
1.Boot off FC4 CD
2.select packages, etc.
3.Click "next" to begin installation
4.Wait for crash (graphical with ability to save output to floppy - See Below)
  
Actual results:


Expected results:


Additional info:

Comment 1 Eric Herman 2005-06-21 15:33:26 UTC
Created attachment 115749 [details]
Anaconda Dump File

Comment 2 Eric Herman 2005-06-22 12:22:12 UTC
I just DL'd the DVD and verified the SHA1 checksum. I burned the CD and began
the install. I got farther this time It was actually installing packages and now
crashes when installing Kernel-develxxxxxx. The crash continues to blame
anaconda. I would have dumped the text but my floppy corrupted. 

THOUGHT: maybe allowing to save to USB drive might be a better idea in the
future. Right now it's not an option.

... good thing this is not a production server

Comment 3 Eric Herman 2005-06-22 12:23:17 UTC
BTW - The DVD also passes the media check at the beginning of the install.

Comment 4 Gerwin Krist 2005-07-29 09:07:56 UTC

*** This bug has been marked as a duplicate of 160255 ***


Note You need to log in before you can comment on or make changes to this bug.