Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161225 - badly chosen N-V-R
Summary: badly chosen N-V-R
Keywords:
Status: CLOSED DUPLICATE of bug 161032
Alias: None
Product: Fedora
Classification: Fedora
Component: netpbm
Version: 4
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-21 15:20 UTC by Ralf Corsepius
Modified: 2013-07-02 23:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-22 08:22:04 UTC


Attachments (Terms of Use)

Description Ralf Corsepius 2005-06-21 15:20:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.7.8-1.3.1

Description of problem:
The package version shipped for FC4 is smaller than the one shipped for FC3/updates, cf.:

http://download.fedora.redhat.com/pub/fedora/linux/core/updates/3/i386/netpbm-10.27-4.FC3.i386.rpm
http://download.fedora.redhat.com/pub/fedora/linux/core/4/i386/os/Fedora/RPMS/netpbm-10.27-3.i386.rpm

This causes problems w/ yum/apt based upgrades.

Version-Release number of selected component (if applicable):
netpbm-10.27-3

How reproducible:
Always

Steps to Reproduce:
Try upgrading an FC3 system w/ yum.


Actual Results:  yum upgrade does not upgrade netpbm.

Can cause Heisenbugs when mixing FC4 and FC3 repositories in yum/apt configurations.

Expected Results:  Upgrading netpbm.

Additional info:

Comment 1 Jindrich Novy 2005-06-22 08:22:04 UTC
Ok, I'm fixing this by releasing new update with the pbmtolj segfault fix.

*** This bug has been marked as a duplicate of 161032 ***


Note You need to log in before you can comment on or make changes to this bug.