Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161210 - octave-devel update fails due to missing (?) epoch
Summary: octave-devel update fails due to missing (?) epoch
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: octave
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Quentin Spencer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-21 13:42 UTC by Ed Hill
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 2.1.71-12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-23 13:58:15 UTC


Attachments (Terms of Use)

Description Ed Hill 2005-06-21 13:42:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
yum update reports:

  "Error: Missing Dependency: octave = 2.1.71-9.fc4 is needed by package octave-devel"

and this is most likely due to a missing epoch in a Requires field of the octave.spec file.

Version-Release number of selected component (if applicable):
octave-devel-2.1.71-9.fc4

How reproducible:
Always

Steps to Reproduce:
1. yum update
2.
3.
  

Additional info:

Comment 1 Michael Schwendt 2005-06-21 17:28:38 UTC
confirmed, octave has epoch 6


Comment 2 Ed Hill 2005-06-23 12:35:02 UTC
Hi Quentin,  I just did "yum install octave\*" on both FC3 and FC4 systems and
it all worked nicely.  Thank you for fixing this so quickly!

Comment 3 Quentin Spencer 2005-06-23 13:58:15 UTC
The missing epoch was indeed the problem. This is now fixed in octave-2.1.71-12,
and I'm closing this.


Note You need to log in before you can comment on or make changes to this bug.