Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161206 - virtpconsole install doesn't work
Summary: virtpconsole install doesn't work
Keywords:
Status: CLOSED DUPLICATE of bug 160573
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: ia64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-21 13:04 UTC by Prarit Bhargava
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-21 13:49:47 UTC


Attachments (Terms of Use)

Description Prarit Bhargava 2005-06-21 13:04:23 UTC
Description of problem: 
 
Using FC ia64 devel to build an installation to test on Itanium box.   
 
Version-Release number of selected component (if applicable): 
 
Current from here 
http://download.fedora.redhat.com/pub/fedora/linux/core/development/ia64/ 
 
How reproducible: 
 
Always 
 
Steps to Reproduce: 
1.  Download tree from link above to (in my case) /home/ia64 on local machine. 
2.  yum-arch -ls /home/ia64 
3.  install and build python-urlgrabber-2.9.6-2.src.rpm 
4.  minor edits to mk-images and mk-images.ia64 required (missing some of  
    the definitions below) 
     
    MBD_DIR=/tmp/makebootdisk.dir.$$ 
    MBD_FSIMAGE=/tmp/makebootdisk.initrdimage.$$ 
    MBD_MNTPOINT=/tmp/makebootdisk.mount.$$ 
    MBD_TMPIMAGE=/tmp/makebootdisk.image.$$ 
    MBD_BOOTTREE=/tmp/makebootdisk.tree.$$ 
    INITBIN=init 
 
5.  ln -sf /home/ia64/Fedora /home/ia64/RedHat 
5.  /usr/lib/anaconda-runtime/pkgorder /home/ia64 ia64 
> /home/ia64/pkgorder-ia64.txt 
 
6.   /usr/lib/anaconda-runtime/genhdlist 
--fileorder /home/ia64/pkgorder-ia64.txt /home/ia64 
 
7.   /usr/lib/anaconda-runtime/buildinstall 
--pkgorder /home/ia64/pkgorder-ia64.txt --release "Prarit" --product "Prarit" 
--version 5.0 /home/ia64 
 
   
Actual results: 
 
Attempted to use resultant boot.img's kernel and initrd to net install system. 
 
Install fails with: 
 
Running anaconda, the Prarit system installer - please wait...                  
Error bad argument --virtpconsole: unknown option 
 
:install exited abnormally  
sending termination signals...done 
sending kill signals...done 
disabling swap... 
unmounting filesystems... 
        /mnt/runtime done 
        disabling /dev/loop0 
        /proc done 
        /dev/pts done 
        /sys done 
        /tmp/ramfs done 
        /selinux done 
you may safely reboot your system 
 
Expected results: 
 
Install should continue -- virtpconsole is a valid argument? 
 
Additional info:

Comment 1 Chris Lumens 2005-06-21 13:49:47 UTC

*** This bug has been marked as a duplicate of 160573 ***


Note You need to log in before you can comment on or make changes to this bug.