Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1612 - extace abort()s if it can't contact esd
Summary: extace abort()s if it can't contact esd
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot
Version: 6.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-18 20:42 UTC by Bill Nottingham
Modified: 2014-03-17 02:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-05-25 20:58:51 UTC


Attachments (Terms of Use)

Description Bill Nottingham 1999-03-18 20:42:15 UTC
perhaps exit(1) instead?

Comment 1 Anonymous 1999-03-31 23:48:59 UTC
correct behavior - not a bug.

Comment 2 Anonymous 1999-04-01 01:07:59 UTC
current bahvbaior wiht current esd means extace spawns esd ATM this is
correct behavior thus assume:
FIXED


Note You need to log in before you can comment on or make changes to this bug.