Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161197 - Kicker crashes on poweroff
Summary: Kicker crashes on poweroff
Keywords:
Status: CLOSED DUPLICATE of bug 160740
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: 4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-21 10:17 UTC by Sebastian Sala
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-21 10:34:07 UTC


Attachments (Terms of Use)
kicker error info (deleted)
2005-06-21 10:18 UTC, Sebastian Sala
no flags Details

Description Sebastian Sala 2005-06-21 10:17:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; pl-PL; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When I type poweroff in command line kicker usualy but not always makes some error (I attached some info about it) and there is shown a mesage that the kicker crashed ... I have to close that window to shutdown my computer. After thet I can not see any signgs (like stopping this or stopping that) on my screen until I press enter button. 

Version-Release number of selected component (if applicable):
kdebase-3.4.1-0.fc4.1

How reproducible:
Sometimes

Steps to Reproduce:
1. type power off in the command line
2.
3.
  

Additional info:

Comment 1 Sebastian Sala 2005-06-21 10:18:54 UTC
Created attachment 115743 [details]
kicker error info

Comment 2 Ngo Than 2005-06-21 10:34:07 UTC

*** This bug has been marked as a duplicate of 160740 ***


Note You need to log in before you can comment on or make changes to this bug.