Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161184 - "install exited abnormally -- received signal 11" after getting an IP address
Summary: "install exited abnormally -- received signal 11" after getting an IP address
Keywords:
Status: CLOSED DUPLICATE of bug 160990
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-21 07:11 UTC by Andrew Parker
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-21 17:34:11 UTC


Attachments (Terms of Use)

Description Andrew Parker 2005-06-21 07:11:51 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:
I am trying to install FC4, via NFS, on my Sony Vaio PCG-Z600TEK (700MHz, 256M) and it fails immediately after getting or assigning an IP address with "install exited abnormally -- received signal 11"

This problem exists with NFS, HTTP, FTP installs images/boot.iso, rather than the whole DVD/CS.  It does not happen with an install from CD, unless I try to install it with the vnc option - again it fails immediately after getting/assigning an IP address.

It does not make a difference if I manually assign an IP address, or if one is obtained with DHCP.

This bug did not exist on FC4 test 1, but does exist on FC4 test 3.  I do not know about FC4 test 2.  If it would help you if I tried that, it would not be a problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Install from FC4 images/boot.iso
2.  Select any install method that requires network
3.  Enter IP info, install crashes.
  

Actual Results:  Installation crash

Expected Results:  No crash

Additional info:

Comment 1 Jeremy Katz 2005-06-21 17:34:11 UTC

*** This bug has been marked as a duplicate of 160990 ***


Note You need to log in before you can comment on or make changes to this bug.