Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161182 - Gnome weather applet does not show forecast anymore.
Summary: Gnome weather applet does not show forecast anymore.
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-21 06:49 UTC by Gerard Fernandes
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-25 23:03:27 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 309032 None None None Never

Description Gerard Fernandes 2005-06-21 06:49:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Gnome weather applet fails to show forecast. This used to work in FC3. Stopped working after installing FC4.

Version-Release number of selected component (if applicable):
gnome-applets-2.10.1-9

How reproducible:
Always

Steps to Reproduce:
1. Boot up and log-in to FC4 (Gnome)
2. Add the Gnome Weather applet to your panel and set your location to London, Heathrow, UK
3. You should now be able to see the Weather applet on your panel.
4. Click on it, it will open the Weather details dialog and display current weather information
5. Click on the Forecast tab - it says "No forecast available for the current location".

This used to work in FC3. It has stopped working since upgrading to FC4.
  

Actual Results:  No forecast available

Expected Results:  Forecast should be available

Additional info:

Comment 1 Máirín Duffy 2005-06-25 23:00:46 UTC
This issue is filed upstream at http://bugzilla.gnome.org/show_bug.cgi?id=309032

Comment 2 Ray Strode [halfline] 2005-06-25 23:03:27 UTC
Great.  I'll roll this fix into Fedora Core when it gets released upstream.


Note You need to log in before you can comment on or make changes to this bug.