Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161179 - CPU utilization is constant at 50% on AMD64 using ATI Xpress 200 onboard Graphics (MSI RS480M2-IL)
Summary: CPU utilization is constant at 50% on AMD64 using ATI Xpress 200 onboard Grap...
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: x86_64
OS: Linux
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
Depends On:
TreeView+ depends on / blocked
Reported: 2005-06-21 05:47 UTC by Jerry Wang
Modified: 2015-01-04 22:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2006-05-04 13:55:45 UTC

Attachments (Terms of Use)

Description Jerry Wang 2005-06-21 05:47:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
My system specs:

Motherboard: MSI RS480M2-IL (with onboard Graphics - 64 MB shared memory)
Chipset: ATI Xpress 200 (graphis core X300)
CPU: AMD64 3500+
Memory: Dual DDR400 Crucial 2 x 512 MB
Hardisk: Maxtor 160 GB IDE

Installing Fedora Core 4 x86_CD using CDROM
I have done fresh installation 4 times with the exact same problem.

Inside GNOME desktop, Gnome system monitor shows constant CPU utilization about 50%.

Checking with top reveal:

CPU(%): .... % ...   id: 49.8% .... si: 48.7%....


They are constant even without anything else running in the background or any user activity such as browsing.


Installing fresh i386 Fedora Core 4 CDs on this system does not have this problem.


The funny thing is, I cannot find the running process in system monitor that utilizes the 50% CPU. I tried to use ps -fel too and it shows no process that runs with 50% CPU utilization.

Version-Release number of selected component (if applicable):
latest version as at June 6, 2005: kernel-2.6.11.......(provided by the x86_64 installation CD)

How reproducible:

Steps to Reproduce:
1. Install FC4 x86_64 on MSI RS480M2 - IL
2. After graphical login to Gnome desktop, check CPU utilization with Gnome system monitor or top command.
3. CPU utilization is always constant at around 50%.

Actual Results:  CPU is 50%

Expected Results:  Should be close to 0% since I don't do any activity and there is nothing running in the background.

Additional info:

Comment 1 Dave Jones 2005-06-25 03:16:47 UTC
could be a dupe of 161153.  Can you boot with profile=1 as a boot parameter, and
run readprofile please ?

Comment 2 Jerry Wang 2005-06-26 15:22:41 UTC
I solved the problem by disabling the ACPI in the BIOS.

Once it was disabled, the CPU utilization went normal.

However, my onboard network card on this MSI RS480M2-IL (ATI Radeon Xpress 200)
was not detected anymore.

I finally gave up on this motherboard when the motherboard could not boot
anymore using Dual Channel mode.

So much problem with this mobo. See:

Although, that thread did not mention about 50% utilization. But it could be

I finally bought a new mobo, Abit AV8 Via KT800. It works well on x86_64 mode.


Comment 3 Dave Jones 2005-07-15 21:38:59 UTC
[This comment has been added as a mass update for all FC4 kernel bugs.
 If you have migrated this bug from an FC3 bug today, ignore this comment.]

Please retest your problem with todays 2.6.12-1.1398_FC4 update.

If your problem involved being unable to boot, or some hardware not being
detected correctly, please make sure your /etc/modprobe.conf is correct *BEFORE*
installing any kernel updates.
If in doubt, you can recreate this file using..

mv /etc/sysconfig/hwconf /etc/sysconfig/hwconf.bak
mv /etc/modprobe.conf /etc/modprobe.conf.bak

Thank you.

Comment 4 Dave Jones 2005-09-30 07:01:31 UTC
Mass update to all FC4 bugs:

An update has been released (2.6.13-1.1526_FC4) which rebases to a new upstream
kernel ( As there were ~3500 changes upstream between this and the
previous kernel, it's possible your bug has been fixed already.

Please retest with this update, and update this bug if necessary.


Comment 5 Dave Jones 2005-11-10 20:07:13 UTC
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.

Comment 6 Dave Jones 2006-02-03 07:13:04 UTC
This is a mass-update to all currently open kernel bugs.

A new kernel update has been released (Version: 2.6.15-1.1830_FC4)
based upon a new upstream kernel release.

Please retest against this new kernel, as a large number of patches
go into each upstream release, possibly including changes that
may address this problem.

This bug has been placed in NEEDINFO_REPORTER state.
Due to the large volume of inactive bugs in bugzilla, if this bug is
still in this state in two weeks time, it will be closed.

Should this bug still be relevant after this period, the reporter
can reopen the bug at any time. Any other users on the Cc: list
of this bug can request that the bug be reopened by adding a
comment to the bug.

If this bug is a problem preventing you from installing the
release this version is filed against, please see bug 169613.

Thank you.

Comment 7 John Thacker 2006-05-04 13:55:45 UTC
Closing per previous comment.

Note You need to log in before you can comment on or make changes to this bug.