Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161178 - FC4 boot.iso HD install fails on i386 with 128M
Summary: FC4 boot.iso HD install fails on i386 with 128M
Keywords:
Status: CLOSED DUPLICATE of bug 160660
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-21 04:19 UTC by Eric R. Meyers
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-21 22:03:47 UTC


Attachments (Terms of Use)
Anaconda dump (deleted)
2005-06-21 19:26 UTC, Eric R. Meyers
no flags Details

Description Eric R. Meyers 2005-06-21 04:19:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2) Gecko/20040308

Description of problem:
First sign of problems I saw: "could not set new controlling tty."
"linux askmethod" is required to bypass 1st problem at /sbin/loader dump.
Got into textmode.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Bypass boot prompt with "linux askmethod"
2. Watch quick (crappy looking) graphical flash near /sbin/loader
3. Answer mostly default questions for HD install.
  

Additional info:

Dump is on file, but it is too large to put into this form.  Where do I email or upload it?

Comment 1 Jeremy Katz 2005-06-21 17:32:55 UTC
You should be able to put it as an attachment to the bug.

Comment 2 Eric R. Meyers 2005-06-21 19:26:29 UTC
Created attachment 115773 [details]
Anaconda dump

Comment 3 Jeremy Katz 2005-06-21 22:03:47 UTC

*** This bug has been marked as a duplicate of 160660 ***


Note You need to log in before you can comment on or make changes to this bug.