Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161163 - kickstart installer does a signal 11 with a intel e1000 dual port nic installed
Summary: kickstart installer does a signal 11 with a intel e1000 dual port nic installed
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda
Version: 3.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-20 21:39 UTC by its-systems
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-21 21:15:21 UTC


Attachments (Terms of Use)

Description its-systems 2005-06-20 21:39:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
Kickstart process signal 11s everytime an install is attempted. Removing NIC and no signal 11, replace NIC, signall 11 remove NIC process OK. tried on RHAS3 and RHAS3-update5.

cd 1 checked for errors, none reported, normall install looks OK. 

Version-Release number of selected component (if applicable):
rhas3-update 5

How reproducible:
Always

Steps to Reproduce:
1.Insert NIC
2.start kickstart process
3.Install aborts with a signal 11
  

Actual Results:  I get a signal 11 and need to reboot

Expected Results:  kickstart process should have run

Additional info:

This is a dual ported Intel Pro e1000 NIC in a Dell 2650 running bios A19.

Part number is 

CN-0j1679-46551-462-017Q Rev A00

LAN CARD J1679 E-G021-03-1161 (B)

It is a Intel PCB.

Bar code is 000423A92F12 234SC C40896-004

Comment 1 its-systems 2005-06-20 21:55:59 UTC
Removed e1000 and inserted 3com NIC, this does the same thing, suggesting a 
Dell motherboard/bios issue and not a NIC issue as the cards are different

Comment 3 Jeremy Katz 2005-06-21 17:32:35 UTC
You might try running memtest86 on the system to see if there's a memory issue.
 That's usually one of the primary causes of a sig11.

Comment 4 Jeremy Katz 2005-09-21 21:15:21 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.