Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161128 - my canoscan fb630ui hangs on scan
Summary: my canoscan fb630ui hangs on scan
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: sane-backends
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-20 18:15 UTC by Andrea Santilli
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 1.0.15-9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-12-21 23:48:09 UTC


Attachments (Terms of Use)
SANE_DEBUG_CANON630U=255 scanimage > /dev/null (deleted)
2005-06-20 18:15 UTC, Andrea Santilli
no flags Details

Description Andrea Santilli 2005-06-20 18:15:40 UTC
Description of problem:
Whenever I try to scan anything with my Canoscan fb630ui, the scanner and
program (scanimage or xsane) hang.
I've included an attachment that shows the result of:
SANE_DEBUG_CANON630U=255 scanimage > /dev/null
At the end I've killed scanimage

Version-Release number of selected component (if applicable):
1.0.15-9

How reproducible:
Always

Steps to Reproduce:
1. I just try to scan anything
  
Actual results:
Scanner hang

Expected results:
Scanner working

Comment 1 Andrea Santilli 2005-06-20 18:15:40 UTC
Created attachment 115707 [details]
SANE_DEBUG_CANON630U=255 scanimage > /dev/null

Comment 2 Andrea Santilli 2005-07-02 08:44:10 UTC
?????
weird...
if this bug is assigned why does bugzilla still mark it as NEW?

Comment 3 Andrea Santilli 2005-12-21 23:48:09 UTC
This bug seems to be fixed in FC4 (sane-backends 1.0.15-9)


Note You need to log in before you can comment on or make changes to this bug.