Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161127 - segmentation fault in logfactor5
Summary: segmentation fault in logfactor5
Keywords:
Status: CLOSED DUPLICATE of bug 161126
Alias: None
Product: Fedora
Classification: Fedora
Component: log4j
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Vadim Nasardinov
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-20 17:58 UTC by Andrea Santilli
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-20 18:11:54 UTC


Attachments (Terms of Use)

Description Andrea Santilli 2005-06-20 17:58:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
This is what happens whenever I run logfactor5:

$ logfactor5
/usr/share/java-utils/java-functions: line 117: 12803 Segmentation fault      $JAVACMD $FLAGS -classpath $CLASSPATH $OPTIONS $MAIN_CLASS "$@"

Version-Release number of selected component (if applicable):
1.2.8-7jpp_4fc

How reproducible:
Always

Steps to Reproduce:
1. Just run logfactor5

Actual Results:  I get a segfault

Expected Results:  Run normally?

Additional info:

Comment 1 Vadim Nasardinov 2005-06-20 18:11:54 UTC

*** This bug has been marked as a duplicate of 161126 ***


Note You need to log in before you can comment on or make changes to this bug.