Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161112 - gnome-sound-recorder is missing
Summary: gnome-sound-recorder is missing
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-media
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact:
URL:
Whiteboard:
: 186065 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-20 16:46 UTC by Gérard Milmeister
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version: 2.20.1-3.fc9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-10-05 17:34:11 UTC


Attachments (Terms of Use)

Description Gérard Milmeister 2005-06-20 16:46:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Galeon/1.3.21

Description of problem:
gnome-sound-recorder is missing from package, although
the pixmaps in /usr/share/pixmaps/gnome-media/gnome-sound-recorder
exist.

Version-Release number of selected component (if applicable):
gnome-media-2.10.2-4

How reproducible:
Always

Steps to Reproduce:
 
  

Additional info:

Comment 1 John (J5) Palmieri 2005-06-28 17:34:43 UTC
This has been taken out for now and may be added back for FC5.

Comment 2 Alex Lancaster 2006-12-17 03:39:04 UTC
Can this bug be reopened and gnome-sound-recorder added back now in FC-6 and/or
FC-5?

Comment 3 Alex Lancaster 2006-12-17 09:35:25 UTC
I just built the grecord subdirectory from the gnome-media CVS on FC-6 and the
gnome-sound-recorder works fine for me.

Comment 4 John (J5) Palmieri 2006-12-18 17:59:02 UTC
How useful is it? From my persepctive it is a quality issue.  It works on some
releases but not others, on some soundcards, etc.  I would think it would be
better to work on getting something like Jokosher in the release which gets more
love in the multimedia department but it might be a bit too complicated for
things like voice notes.  I would really like to see an app for voice notes and
not a simple recorder.  In any case it is not my decition anymore and gstreamer
has been getting a lot better in the recording area recently so I will reopen
and reasign to the current gnome-media maintainer.

Comment 5 Bastien Nocera 2007-04-11 13:32:18 UTC
It's too late to re-add gnome-sound-recorder to F7, IMO. I'll do this as soon as
we're out of freeze after F7.

Comment 7 Matthias Clasen 2007-04-18 22:44:04 UTC
*** Bug 186065 has been marked as a duplicate of this bug. ***

Comment 8 Levente Farkas 2007-04-18 23:01:30 UTC
why?
it's an important apps so why do you not include it in fc7 and even in fc6
updates? this was missing untill now so it can't break too much thing. even a
bugy  gnome-sound-recorder is better than nothing.

Comment 9 Sergio Monteiro Basto 2007-04-19 17:22:54 UTC
(In reply to comment #8)
> even a
> bugy  gnome-sound-recorder is better than nothing.

Agree , also I don't see any good substitute for sound record. 


Comment 10 Bastien Nocera 2007-10-05 17:34:11 UTC
Re-added for Fedora 9. Let me know if it works for you.

Comment 11 Levente Farkas 2007-10-05 21:34:24 UTC
for fedora-9???? currently we at fedora-7!!
at least add it for f-8!
you can't loose anything is and additional feature so can't break anything which
is working now.
it's a shame that currently skype is the only possible way to graphically test
microphone in gnome:-(

Comment 12 Bastien Nocera 2007-10-05 22:30:56 UTC
No can do. It was too late for me to add it to Fedora 8, as it was breaking the
feature freeze. "yum --enablerepo=development update gnome-media" will do the
trick to install it on any F7 or F8 machine.

Comment 13 Alex Lancaster 2007-10-05 22:37:40 UTC
(In reply to comment #12)
> No can do. It was too late for me to add it to Fedora 8, as it was breaking the
> feature freeze. "yum --enablerepo=development update gnome-media" will do the
> trick to install it on any F7 or F8 machine.

But it can be added to updates-testing for F-7 and F-8 after the F-8 release
right?  Then if it works OK in updates-testing, it could be pushed to  F-7/F-8
stable.

Comment 14 Levente Farkas 2007-10-05 22:54:58 UTC
too late? it's a bit foolish since it was reported than 2 years ago:-)

Comment 15 Bastien Nocera 2007-10-06 00:15:45 UTC
(In reply to comment #14)
> too late? it's a bit foolish since it was reported than 2 years ago:-)

And it was still broken until I fixed the bugs upstream a couple of weeks ago.


Note You need to log in before you can comment on or make changes to this bug.