Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161092 - Panel crashes and repeatedly restarts
Summary: Panel crashes and repeatedly restarts
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-20 15:16 UTC by Michael Stevens
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-11 15:10:30 UTC


Attachments (Terms of Use)

Description Michael Stevens 2005-06-20 15:16:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
Panel crashes and attempts to restart.

Restarts, get error message saying "I've detected a panel already running, and will now exit.". Click Ok, message disappears briefly and reappears. This appears to go on forever.

Panel only appears to restart once.

Version-Release number of selected component (if applicable):
gnome-panel-2.8.1-3

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
Have seen problem twice during normal desktop use, unable to reproduce.

Actual Results:  Panel crashed and kept trying to restart.

Expected Results:  Panel should not have crashed, should only have restarted once.

Additional info:

Comment 1 Mark McLoughlin 2005-06-27 16:30:24 UTC
Thanks for the bug report. Without a stack trace from the crash it is very hard
to determine what caused the crash. Please see
http://fedoraproject.org/wiki/StackTraces for more information about getting a
useful stack trace.

Comment 2 Mark McLoughlin 2005-07-11 15:10:30 UTC
Closing


Note You need to log in before you can comment on or make changes to this bug.