Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 161006 - useful alias su='su -' in .bashrc
Summary: useful alias su='su -' in .bashrc
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL:
Whiteboard:
: 161007 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-19 17:55 UTC by Piotr Pelzowski
Modified: 2014-03-17 02:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-20 16:38:22 UTC


Attachments (Terms of Use)

Description Piotr Pelzowski 2005-06-19 17:55:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.7.8) Gecko/20050513 Fedora/1.0.4-1.3.1 Firefox/1.0.4

Description of problem:
Is it possible to add in FC5 to .bashrc new alias? " alias su='su -' ". It would be helpful for many "newbies" They mostly don't now difference between "su" and "su -" and it is often a reason of misunderstanding. -> "It don't work for me! HELP!!"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
login with su or su -

Additional info:

Comment 1 Piotr Pelzowski 2005-06-19 18:48:20 UTC
*** Bug 161007 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2005-06-20 16:38:22 UTC
I'd rather not - it's not as useful for someone to have to undefine it if they
actually just want 'su' (for just running commands and similar uses.)



Note You need to log in before you can comment on or make changes to this bug.