Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160999 - fstab error on boot
Summary: fstab error on boot
Keywords:
Status: CLOSED DUPLICATE of bug 159087
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-19 16:43 UTC by Mike Lurk
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-20 16:45:07 UTC


Attachments (Terms of Use)

Description Mike Lurk 2005-06-19 16:43:40 UTC
Description of problem:
fstab error after fresh install of FC4
fstab damaged. line 7 ignoring the remainder

Version-Release number of selected component (if applicable):


How reproducible:always


Steps to Reproduce:
1.do a fresh install of FC4 from DVD iso
2.reboot after first boot
3.
  
Actual results:fstab error


Expected results:boot normally


Additional info:

Comment 1 Mike Lurk 2005-06-19 16:54:54 UTC
I checked fstab line 7 and the entry was;

LABEL=pool s@@@@@ad  swap         swap  defaults  0 0

fixed the LABEL entry to what it should be and now this is what I have

# This file is edited by fstab-sync - see 'man fstab-sync' for details
LABEL=/                 /                       ext3    defaults        1 1
LABEL=/boot             /boot                   ext3    defaults        1 2
/dev/devpts             /dev/pts                devpts  gid=5,mode=620  0 0
/dev/shm                /dev/shm                tmpfs   defaults        0 0
LABEL=/home             /home                   ext3    defaults        1 2
/dev/proc               /proc                   proc    defaults        0 0
/dev/sys                /sys                    sysfs   defaults        0 0
LABEL=SWAP                  swap                    swap    defaults        0 0
/dev/sda1               /media/LACIE            vfat   
pamconsole,exec,noauto,managed 0 0
/dev/hdd                /media/cdrecorder       auto   
pamconsole,exec,noauto,managed 0 0
/dev/hdc                /media/cdrom            auto   
pamconsole,exec,noauto,managed 0 0

when I had the wrong label for swap there was nothing below LABEL=pool and
everything above it was normal

Comment 2 Bill Nottingham 2005-06-20 16:36:54 UTC
Anaconda writes that label - assigning there.

Comment 3 Chris Lumens 2005-06-20 16:45:07 UTC

*** This bug has been marked as a duplicate of 159087 ***


Note You need to log in before you can comment on or make changes to this bug.