Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160992 - Nautilus crashes after you see "property..."
Summary: Nautilus crashes after you see "property..."
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 4
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-19 15:22 UTC by Ryo Dairiki
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-04 14:58:30 UTC


Attachments (Terms of Use)
Backtrace of nautilus (deleted)
2005-07-01 02:13 UTC, Ryo Dairiki
no flags Details

Description Ryo Dairiki 2005-06-19 15:22:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; ja-JP; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Nautilus often crashes after you see "Properties..." of a file (or a folder), then close the parent folder and open it again.

Version-Release number of selected component (if applicable):
nautilus-2.10.0-4

How reproducible:
Sometimes

Steps to Reproduce:
1. Open a folder and right-click a file in the folder to choose "Properties..."
2. Close the "properties" dialog and close the folder.
3. Double click to open the folder again.
  

Actual Results:  Nautilus crashes.

Expected Results:  The folder is opened.

Additional info:

It seems like that this crash also occures when you open another folder after you open-and-close "properties" dialog then close the parent folder of the item you choose.

Comment 1 Ryo Dairiki 2005-07-01 02:13:20 UTC
Created attachment 116215 [details]
Backtrace of nautilus

It seems like that gmain.c:1933 causes this problem, but I don't know why.

Comment 2 Ryo Dairiki 2005-07-01 09:36:14 UTC
I've found that this bug was caused by a bug of scim (input method).
Now I update it and no crash has occured until then.

Comment 3 Alexander Larsson 2006-09-04 14:58:30 UTC
ok, closing.



Note You need to log in before you can comment on or make changes to this bug.