Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160991 - File Roller fails with rar file
Summary: File Roller fails with rar file
Keywords:
Status: CLOSED DUPLICATE of bug 156359
Alias: None
Product: Fedora
Classification: Fedora
Component: file-roller
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-19 14:55 UTC by Isaac Newton
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-11-14 21:23:10 UTC


Attachments (Terms of Use)
RAR patch for file-roller 2.10.0 (deleted)
2005-07-23 01:23 UTC, Marc Deslauriers
no flags Details | Diff

Description Isaac Newton 2005-06-19 14:55:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
File Roller fails with rar files after installing the unrar rpm from rpm.livna.org

Solution: upgrade to File Roller 2.10.3 (Allows to open rar archives if rar OR unrar is available.) see http://fileroller.sourceforge.net/NEWS.html

Version-Release number of selected component (if applicable):
file-roller-2.10.0-1

How reproducible:
Always

Steps to Reproduce:
1.install unrar rpm from rpm.livna.org
2.open a rar archive with File Roller
3.
  

Additional info:

Comment 1 Marc Deslauriers 2005-07-23 01:23:27 UTC
Created attachment 117094 [details]
RAR patch for file-roller 2.10.0

Here is a patch for 2.10.0 to fix this issue.

Comment 2 John Mahowald 2005-11-14 21:23:10 UTC

*** This bug has been marked as a duplicate of 156359 ***


Note You need to log in before you can comment on or make changes to this bug.