Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160990 - "install exited abnormally -- received signal 11" after getting an IP address
Summary: "install exited abnormally -- received signal 11" after getting an IP address
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
: 161184 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-19 14:44 UTC by Andrew Parker
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-11-23 22:14:40 UTC


Attachments (Terms of Use)
failure tty (deleted)
2005-06-21 07:39 UTC, Andrew Parker
no flags Details
tty3 after error using dhcp (deleted)
2005-06-21 07:40 UTC, Andrew Parker
no flags Details
tty4 after error using dhcp (deleted)
2005-06-21 07:43 UTC, Andrew Parker
no flags Details

Description Andrew Parker 2005-06-19 14:44:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:
I am trying to install FC4, via NFS, on my Sony Vaio PCG-Z600TEK (700MHz, 256M) and it fails immediately after getting or assigning an IP address with "install exited abnormally -- received signal 11"

This problem exists with NFS, HTTP, FTP installs images/boot.iso, rather than the whole DVD/CS.  It does not happen with an install from CD, unless I try to install it with the vnc option - again it fails immediately after getting/assigning an IP address.

It does not make a difference if I manually assign an IP address, or if one is obtained with DHCP.

This bug did not exist on FC4 test 1, but does exist on FC4 test 3.  I do not know about FC4 test 2.  If it would help you if I tried that, it would not be a problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Install from FC4 images/boot.iso
2.  Select any install method that requires network
3.  Enter IP info, install crashes.
  

Actual Results:  Installation crash

Expected Results:  No crash

Additional info:

Comment 1 Jeremy Katz 2005-06-20 18:12:07 UTC
Is this with wireless or wired?  Are there any error messages on tty3 or tty4?

Comment 2 Andrew Parker 2005-06-21 07:38:44 UTC
Wired

No error messages on any tty.  Will create some attachments in case there is
anything of use there.

I tried FC4T2, and the problem exists there too.

After the SIGSEV is reported, the host is pingable.

lspci reports nic is '00:0b.0 Ethernet controller: Intel Corporation 82557/8/9
[Ethernet Pro 100] (rev 08)'

Comment 3 Andrew Parker 2005-06-21 07:39:41 UTC
Created attachment 115733 [details]
failure tty

Comment 4 Andrew Parker 2005-06-21 07:40:30 UTC
Created attachment 115734 [details]
tty3 after error using dhcp

Comment 5 Andrew Parker 2005-06-21 07:43:15 UTC
Created attachment 115735 [details]
tty4 after error using dhcp

aaarrggghh, sorry, should have created jpgs for the attachments

Comment 6 Jeremy Katz 2005-06-21 17:34:34 UTC
*** Bug 161184 has been marked as a duplicate of this bug. ***

Comment 7 Chris Lumens 2005-10-12 17:21:24 UTC
Please test with one of the upcoming FC5 test releases.  We've fixed a
segmentation fault or two in the loader so I believe this may be taken care of.

Comment 8 Andrew Parker 2005-11-23 22:04:02 UTC
Looks like this problem has been fixed.  Thanks.


Note You need to log in before you can comment on or make changes to this bug.