Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160973 - system-logviewer is missing from the final release of FC4
Summary: system-logviewer is missing from the final release of FC4
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: system-logviewer
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-19 11:58 UTC by Ian Laurie
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-08 14:03:51 UTC


Attachments (Terms of Use)

Description Ian Laurie 2005-06-19 11:58:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The system-logviewer utility seems to be missing from the final release of FC4.

Version-Release number of selected component (if applicable):
unknown

How reproducible:
Didn't try

Steps to Reproduce:
1. Clean install of everything.
2. 
3.
  

Actual Results:  The system-logviewer utility is not installed.

Expected Results:  Utility was expected.

Additional info:

Comment 1 Chris Lumens 2005-08-03 18:39:36 UTC
system-logviewer was moved to extras.

Comment 2 Ian Laurie 2005-08-09 08:15:33 UTC
For FC5 though right?  What I mean is it is not (or at least I cannot find it)
in FC4 Extras.



Note You need to log in before you can comment on or make changes to this bug.