Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160969 - Unable to delete keyrings in gnome-keyring-manager.
Summary: Unable to delete keyrings in gnome-keyring-manager.
Keywords:
Status: CLOSED DUPLICATE of bug 158600
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-keyring-manager
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
: 160970 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-19 11:16 UTC by Øyvind Stegard
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-08-14 12:41:38 UTC


Attachments (Terms of Use)

Description Øyvind Stegard 2005-06-19 11:16:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
I am not able to delete keyrings I've created in the gnome-keyring-manager. Whenever I press the "Delete" button, or right click and select "Delete" (or selecting "Delete" from menu), nothing happens, and the keyring is still there. There is no output when running from console.

If I manually delete the keyring file from ~/.gnome2/keyrings/, it disappears from the keyring-manager when I restart it. It does not matter whether the keyring is unlocked or not. To put it all very simply: The delete functionality seems completely non-functional. If I remember correctly, this was also a problem for me in FC3.

Version-Release number of selected component (if applicable):
gnome-keyring-manager-0.0.4-3, gnome-keyring-0.4.2-1

How reproducible:
Always

Steps to Reproduce:
1. Open gnome-keyring-manager
2. Create new keyring, set password.
3. Try to delete keyring.
  

Actual Results:  Keyring is not deleted.

Expected Results:  The keyring should be deleted, and disappear from the keyring-manager, or an informative message should be displayed if for some reason, they keyring cannot be deleted.

Additional info:

Comment 1 Miloslav Trmač 2005-06-19 12:46:56 UTC
*** Bug 160970 has been marked as a duplicate of this bug. ***

Comment 2 Øyvind Stegard 2005-06-19 12:49:04 UTC
Sorry for double-posting the bug, I accidentally refreshed the bug-post result
web page in my browser, causing POST-data to be re-sent.


Comment 3 Alexander Larsson 2006-08-14 12:41:38 UTC

*** This bug has been marked as a duplicate of 158600 ***


Note You need to log in before you can comment on or make changes to this bug.