Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160961 - crashes when ripping or encoding
Summary: crashes when ripping or encoding
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: grip
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Reber
QA Contact: Fedora Extras Quality Assurance
URL: http://www.langgat.org/grip-trace.txt
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-19 09:46 UTC by Jørgen Langgåt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-21 05:44:59 UTC


Attachments (Terms of Use)

Description Jørgen Langgåt 2005-06-19 09:46:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
When starting to encode the second track of a cd grip crashes. I have tried diferent riping programs (interlan cdparanoia, external cdparanoia, cdd2wav), and different encoders (lame and oggenc), and same problem. The website shows the "trace" I get in the terminal I started grip in.

Version-Release number of selected component (if applicable):
grip-3.2.0-4, libogg-1.1.2-2, id3lib-3.8.3-10, 

How reproducible:
Always

Steps to Reproduce:
1. insert cd
2. starting grip
3. start rip/encode of cd


Actual Results:  When the second song is about to get encoded, grip crashes

Expected Results:  Grip should continue to encode the next wav-file which is ready.

Additional info:

Comment 1 Jørgen Langgåt 2005-06-19 09:54:56 UTC
It looks like I had a bit of a haste with this bugraport.. I moved away the old
.grip that I got from another system, and startet again, with a fresh config.
Haven't crashed yet.

Comment 2 Adrian Reber 2005-06-20 18:20:56 UTC
Can I close the bug?

Comment 3 Jørgen Langgåt 2005-06-20 20:25:03 UTC
yes


Note You need to log in before you can comment on or make changes to this bug.