Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160960 - Can't change Default Application for a MIME-type in remote server.
Summary: Can't change Default Application for a MIME-type in remote server.
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-19 09:08 UTC by sangu
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-09-04 14:57:46 UTC


Attachments (Terms of Use)

Description sangu 2005-06-19 09:08:56 UTC
Description of problem:

Can't change Default Application for a MIME-type in remote server(conneted with
nautilus).

Version-Release number of selected component (if applicable):
nautilus-2.10.0-4

How reproducible:
always

Steps to Reproduce:
1. connect remote server with nautius
2. Change Default Application for a MIME-type in remote server
3.
  
Actual results:


Expected results:


Additional info:
gnome-vfs2-2.10.0-5

Comment 1 Alexander Larsson 2006-09-04 14:57:46 UTC
Works for me in rawhide (properties->open with->select other application)


Note You need to log in before you can comment on or make changes to this bug.