Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160955 - time zone selection selection UI needs work
Summary: time zone selection selection UI needs work
Keywords:
Status: CLOSED DUPLICATE of bug 155271
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-19 08:39 UTC by Dan Hollis
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-06-20 14:54:43 UTC


Attachments (Terms of Use)

Description Dan Hollis 2005-06-19 08:39:36 UTC
Description of problem:
The time zone selection window is impossibly small, only about 1.5 lines tall.
The current interface is a severe PITA on laptops.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run installer
2.Get to time zone selection screen
3.Try to use the timezone listbox to select, well, just about anything.
  
Actual results:
Very difficult to use.

Expected results:
A better interface than this :/

Additional info:
IIRC this is pretty independent of resolution also. Even in high resolutions the
window is tiny and it's pointless to have a vertical scrollbar because you move
it a tiny bit and it zooms through the list making it basically unusable.

This interface is a severe PITA on laptops.

IMHO a much better interface would be a button you can click 'select timezone
from a list' which would bring up a window filling most of the screen, and you
can scroll and select from the list much easier. Then you could lose the listbox
entirely and just have it show one timezone in a status line -- the currently
selected timezone. Whether it was selected from clicking on the map or from the
'select timezone from a list' button.

Comment 1 Chris Lumens 2005-06-20 14:54:43 UTC

*** This bug has been marked as a duplicate of 155271 ***


Note You need to log in before you can comment on or make changes to this bug.