Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160936 - can't make "Subscription Alert" go away permanently
Summary: can't make "Subscription Alert" go away permanently
Keywords:
Status: CLOSED DUPLICATE of bug 158095
Alias: None
Product: Fedora
Classification: Fedora
Component: rhn-applet
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-18 23:06 UTC by Andre Robatino
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-29 07:45:43 UTC


Attachments (Terms of Use)

Description Andre Robatino 2005-06-18 23:06:44 UTC
Description of problem:
  When left-clicking on the RHN applet for the first time after it starts, I
always get the "Subscription Alert" window.  I select "Do not activate", click
OK, then get a "RHN Registration Verify" window, select "Never remind me again",
click OK.  It's gone until the RHN applet is started again (i.e., at login) when
left-clicking on the RHN applet brings it up again.

Version-Release number of selected component (if applicable):
rhn-applet-2.1.17-3

How reproducible:
always

Steps to Reproduce:
1.  Left-click on the RHN applet for the first time after it starts, respond to
the two resulting windows as above.
2.  Exit and restart the RHN applet.
  
Actual results:
  The two windows show up again.

Expected results:
  The two windows should be gone for good.

Additional info:

Comment 1 Andre Robatino 2005-06-19 06:41:07 UTC
  Sorry, this appears to be a dupe of bug #158095, I didn't check the test
versions of FC4.

Comment 2 Gerwin Krist 2005-07-29 07:45:43 UTC

*** This bug has been marked as a duplicate of 158095 ***


Note You need to log in before you can comment on or make changes to this bug.