Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 160925 - kernel panic straight after isolinux boot
Summary: kernel panic straight after isolinux boot
Keywords:
Status: CLOSED DUPLICATE of bug 159026
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 4
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-06-18 18:53 UTC by Lennart Rolland
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-07-08 00:04:57 UTC


Attachments (Terms of Use)

Description Lennart Rolland 2005-06-18 18:53:41 UTC
Description of problem:

I get a kernel panic when i am trying to boot from the first Fedora Core 4 
install CD.

Version-Release number of selected component (if applicable):
Fedora Core 4 as downloaded 14.06.2005 (CD images)
All images were later found to PASS MD5 sum

How reproducible:
Every time

Steps to Reproduce:
1. insert FC4 CD1
2. boot computer from CD
3. type nothing or "linux xfs"
4. press enter

Actual results:
kernel panic with message about "could not find init" + garbage/debug stats and 
numbers/adresses that scrolls some time later.

Expected results:
normal boot

Additional info:
System:
http://tyan.com/products/html/gx28b2881.html
1 x Tyan Transport GX28 1U Barebone, Dual Opteron
4 x Seagate 250gb sata disk
2 x AMD Opteron DP Server Model 242 (1.6GHz)
1 x 3ware 8506-4LP (4 channel hardware sata raid, raid 5)
4 x Corsair 512MB PC3200 ECC REG Low profile

Latest bios for both tyan mobo and 3ware controller.
Tyna mobo configured with the least amount of devices. No sata controllers, 
serial ports or lpt. 3ware configured for one raid5 array that spans all 4 disks 
completely.

Workaround (found on forum):

1. Type gibberish on the prompt. example: "sdlifjsldjhlshd sdfdsf"
2. When it notes oyu of your "mistake" type whatever you really wanted
3. Works like a charm every time!

Comment 1 Dave Jones 2005-07-08 00:04:57 UTC

*** This bug has been marked as a duplicate of 159026 ***


Note You need to log in before you can comment on or make changes to this bug.